Bug 465045 - FTBFS mod_python-3.3.1-7
Summary: FTBFS mod_python-3.3.1-7
Keywords:
Status: CLOSED DUPLICATE of bug 465246
Alias: None
Product: Fedora
Classification: Fedora
Component: mod_python
Version: rawhide
Hardware: All
OS: Linux
high
high
Target Milestone: ---
Assignee: Joe Orton
QA Contact: Fedora Extras Quality Assurance
URL: http://linux.dell.com/files/fedora/Fi...
Whiteboard:
Depends On:
Blocks: F10FTBFS
TreeView+ depends on / blocked
 
Reported: 2008-10-01 16:31 UTC by FTBFS
Modified: 2008-10-20 15:52 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2008-10-20 15:52:55 UTC
Type: ---


Attachments (Terms of Use)
root.log (570.31 KB, text/plain)
2008-10-01 16:31 UTC, FTBFS
no flags Details
build.log (11.52 KB, text/plain)
2008-10-01 16:31 UTC, FTBFS
no flags Details
mock.log (935 bytes, text/plain)
2008-10-01 16:31 UTC, FTBFS
no flags Details
root.log (684.35 KB, text/plain)
2008-10-01 16:31 UTC, FTBFS
no flags Details
build.log (11.11 KB, text/plain)
2008-10-01 16:31 UTC, FTBFS
no flags Details
mock.log (1.04 KB, text/plain)
2008-10-01 16:31 UTC, FTBFS
no flags Details

Description FTBFS 2008-10-01 16:31:29 UTC
mod_python-3.3.1-7.src.rpm Failed To Build From Source against the rawhide tree.  See http://fedoraproject.org/wiki/FTBFS for more information.

Comment 1 FTBFS 2008-10-01 16:31:33 UTC
Created attachment 318713 [details]
root.log

root.log for i386

Comment 2 FTBFS 2008-10-01 16:31:35 UTC
Created attachment 318714 [details]
build.log

build.log for i386

Comment 3 FTBFS 2008-10-01 16:31:36 UTC
Created attachment 318715 [details]
mock.log

mock.log for i386

Comment 4 FTBFS 2008-10-01 16:31:38 UTC
Created attachment 318716 [details]
root.log

root.log for x86_64

Comment 5 FTBFS 2008-10-01 16:31:40 UTC
Created attachment 318717 [details]
build.log

build.log for x86_64

Comment 6 FTBFS 2008-10-01 16:31:41 UTC
Created attachment 318718 [details]
mock.log

mock.log for x86_64

Comment 7 Joe Orton 2008-10-20 15:52:55 UTC

*** This bug has been marked as a duplicate of bug 465246 ***


Note You need to log in before you can comment on or make changes to this bug.