Bug 465246 - mod_python and new apr-util
Summary: mod_python and new apr-util
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: mod_python (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Joe Orton
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
: 465045 467637 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-10-02 12:33 UTC by Tomo Vuckovic
Modified: 2008-10-20 15:52 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-10-20 15:50:48 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Patch for mod_python build with apr-util 1.3.4 (516 bytes, application/octet-stream)
2008-10-02 12:33 UTC, Tomo Vuckovic
no flags Details

Description Tomo Vuckovic 2008-10-02 12:33:11 UTC
Created attachment 319219 [details]
Patch for mod_python build with apr-util 1.3.4

mod_python not build with new apr-util 1.3.4

Patch to solve this problem is attached.

Comment 1 Joe Orton 2008-10-20 15:50:48 UTC
Thanks a lot!  This was built as -8...

Comment 2 Joe Orton 2008-10-20 15:52:30 UTC
*** Bug 467637 has been marked as a duplicate of this bug. ***

Comment 3 Joe Orton 2008-10-20 15:52:55 UTC
*** Bug 465045 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.