Bug 465206 - Anaconda crashes out during install, seems to be related to network problems
Anaconda crashes out during install, seems to be related to network problems
Status: CLOSED DUPLICATE of bug 465127
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
9
All Linux
medium Severity urgent
: ---
: ---
Assigned To: David Cantrell
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-10-02 01:51 EDT by Dixon Ly
Modified: 2008-10-02 10:21 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-10-02 10:21:26 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Dixon Ly 2008-10-02 01:51:52 EDT
Description of problem:
I am trying out Fedora 10 Beta 1 on an Intel G45 chipset system, specifically the Intel DG45ID motherboard.  With this beta release, the Gigabit ethernet is disabled by default as specified in the release notes.  I am forced to use the text mode install because the graphical option freezes my system every time; so I am not sure if this problem exists if the graphical install were used.  

At the network info portion, I am only given an option to enter a hostname even though the help text says I should be able to choose either manual, dhcp, etc.  Perhaps I don't see those other options because I actually don't have a network interface because the e1000 is disabled?  However, this doesn't prevent me from moving forward.

I am able to go through the hard drive partitioning and package selection.  At that point; the partitions are formatted successfully.  After that, it seems that the system is trying to initialize something with the network but fails.  At that point, anaconda crashes.  

I am saying it's related to the network based on the traces on the alternate VT.  


Version-Release number of selected component (if applicable):


How reproducible:

Steps to Reproduce:
1. Tab at DVD boot menu and add "text" to force text mode install on a G45 chipset system, specifically for me, at DG45ID Intel motherboard
2. Go through all the setup to install the system
3. After all the install info is given, anaconda will crash before any package is copied
  
Actual results:
Anaconda crash

Expected results:
Install to continue and complete

Additional info:
Comment 1 Chris Lumens 2008-10-02 10:21:26 EDT

*** This bug has been marked as a duplicate of bug 465127 ***

Note You need to log in before you can comment on or make changes to this bug.