Bug 465241 - Kontact 3.5.10 loses old distribution lists
Kontact 3.5.10 loses old distribution lists
Status: CLOSED DUPLICATE of bug 464622
Product: Fedora
Classification: Fedora
Component: kdepim (Show other bugs)
8
All Linux
medium Severity medium
: ---
: ---
Assigned To: Ngo Than
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-10-02 07:51 EDT by Mark van Rossum
Modified: 2008-10-02 07:59 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-10-02 07:59:41 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mark van Rossum 2008-10-02 07:51:04 EDT
Description of problem:

The upgrade from 3.5.9 to 3.5.10 lost all my mail-lists
Also reported at
https://bugs.launchpad.net/ubuntu/+source/kdepim/+bug/262538

Solution is unclear

Version-Release number of selected component (if applicable):
kdepim-3.5.10-1.fc8


How reproducible:
Always (at least on my box)

Steps to Reproduce:
1. Upgrade to kdepim 3.5.10
2. OPen Kontact
3.Distribution lists are gone.
Comment 1 Kevin Kofler 2008-10-02 07:59:41 EDT
Already reported, already fixed, update supposedly "pushed to stable", but not in repositories yet (I've asked Release Engineering what's up there), you can get it from Koji (our build system) here:
http://koji.fedoraproject.org/koji/buildinfo?buildID=64721

From the update announcement:
This update adds a converter to convert existing KAddressBook distribution lists to the new format. The converter is run automatically at the first KDE startup after the upgrade. It can also be invoked manually by running "kabcdistlistupdater" from a terminal or from the Run Command... dialog.

*** This bug has been marked as a duplicate of bug 464622 ***

Note You need to log in before you can comment on or make changes to this bug.