Bug 465275 - last rpm package move ypserv.conf to ypserv.conf.orig
last rpm package move ypserv.conf to ypserv.conf.orig
Status: CLOSED DUPLICATE of bug 481780
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: ypserv (Show other bugs)
5.2
All Linux
urgent Severity medium
: rc
: ---
Assigned To: Honza Horak
qe-baseos-daemons
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-10-02 10:46 EDT by Dario Anzani
Modified: 2011-07-12 11:10 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-07-12 11:10:33 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Dario Anzani 2008-10-02 10:46:36 EDT
Description of problem:

last rpm package move ypserv.conf to ypserv.conf.orig

Additional info:
here is the fix

--- ypserv.spec.orig    2008-08-11 10:15:22.000000000 -0400
+++ ypserv.spec 2008-10-02 10:12:11.461352000 -0400
@@ -131,7 +131,7 @@ exit 0
%doc AUTHORS README INSTALL ChangeLog TODO NEWS
%doc etc/ypserv.conf etc/securenets etc/README.etc
%doc etc/netgroup etc/locale etc/netmasks etc/timezone
-%config %{_sysconfdir}/ypserv.conf
+%config(noreplace) %{_sysconfdir}/ypserv.conf
%config(noreplace) %{_sysconfdir}/sysconfig/yppasswdd
%config /var/yp/*
%dir /var/yp
Comment 1 RHEL Product and Program Management 2009-03-26 13:03:22 EDT
This request was evaluated by Red Hat Product Management for
inclusion, but this component is not scheduled to be updated in
the current Red Hat Enterprise Linux release. If you would like
this request to be reviewed for the next minor release, ask your
support representative to set the next rhel-x.y flag to "?".
Comment 4 RHEL Product and Program Management 2010-08-09 15:00:08 EDT
This request was evaluated by Red Hat Product Management for
inclusion in the current release of Red Hat Enterprise Linux.
Because the affected component is not scheduled to be updated in the
current release, Red Hat is unfortunately unable to address this
request at this time. Red Hat invites you to ask your support
representative to propose this request, if appropriate and relevant,
in the next release of Red Hat Enterprise Linux.
Comment 5 RHEL Product and Program Management 2011-05-31 10:14:16 EDT
This request was evaluated by Red Hat Product Management for
inclusion in the current release of Red Hat Enterprise Linux.
Because the affected component is not scheduled to be updated in the
current release, Red Hat is unfortunately unable to address this
request at this time. Red Hat invites you to ask your support
representative to propose this request, if appropriate and relevant,
in the next release of Red Hat Enterprise Linux.
Comment 6 Honza Horak 2011-07-12 11:10:33 EDT
There is already a fix for this bug proposed in a patch (attachment #495724 [details]) in bug #481780. I think these two bugs are very similar, so this one can be closed as a duplicate of #481780. Feel free to re-open it if you see that differently.

*** This bug has been marked as a duplicate of bug 481780 ***

Note You need to log in before you can comment on or make changes to this bug.