Bug 465314 - Booting with "ks=http..." fails when attempting to activate network in stage#1
Booting with "ks=http..." fails when attempting to activate network in stage#1
Status: CLOSED DUPLICATE of bug 462083
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-10-02 14:21 EDT by James Laska
Modified: 2013-09-02 02:28 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-10-02 14:49:53 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description James Laska 2008-10-02 14:21:00 EDT
Description of problem:
PXE Boot while providing static IP configuration prompts for networking details
in stage#1.

Version-Release number of selected component (if applicable):
 * rawhide=20081002/x86_64
 * anaconda-11.4.1.42-1

How reproducible:
100%

Steps to Reproduce:
1. PXE boot the noted rawhide tree
2. Add boot arguments: ks=http://jlaska.fedorapeople.org/ks.cfg
3. When prompted, enter lang=en and keymap=us
4. Select URL install method
5. Use defaults (dhcp and autodiscovery), select OK

Actual results:
Prompted for networking details again.  It appears a dialog popup flashes really quickly (likely a "Activating eth0 using NetworkManager ..." or similar).

Expected results:
DHCP should work.

Additional info:

tty3 states - FAILED to start NetworkManager (6) - see http://jlaska.fedorapeople.org/ks=http.png

Using a shell.gz to get a shell in loader on tty1, I see some failure messages in /tmp/anaconda.log 

http://jlaska.fedorapeople.org/ks=http-tty1.png

Please advise if there is any additional diagnostic information you need.
Comment 1 Hans de Goede 2008-10-02 14:49:53 EDT

*** This bug has been marked as a duplicate of bug 462083 ***

Note You need to log in before you can comment on or make changes to this bug.