Bug 465380 - exception during postinstall configuration in fedora 10 beta
exception during postinstall configuration in fedora 10 beta
Status: CLOSED DUPLICATE of bug 464855
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-10-02 20:16 EDT by Tom Horsley
Modified: 2008-10-03 10:08 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-10-03 10:08:03 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
The saved exception info from the anaconda crash (227.49 KB, text/plain)
2008-10-02 20:18 EDT, Tom Horsley
no flags Details
another crash dump (150.78 KB, text/plain)
2008-10-03 01:30 EDT, David
no flags Details

  None (edit)
Description Tom Horsley 2008-10-02 20:16:47 EDT
Description of problem:

Installing from hard disk as described in bug 465184, I got the repo
definition correct and got almost all the way through the install,
but it gets the attached exception right after it says it is doing
postinatll configuration.

I couldn't save the exception report the first time, so I tried again
with the asknetwork option, and was able to scp the file to another
system on the 2nd try. For some reason even with floppy disk and usb
stick plugged in, it claimed there were no local storage devices
to save the report on on the 1st attempt.

Version-Release number of selected component (if applicable):
Whatever is on the fedora 10 beta dvd image (x86_64).

How reproducible:
It did it twice so far, I doubt I'll try again.

Steps to Reproduce:
1. try to hard disk install
2. watch exception popup after postinstall config
3.
  
Actual results:
exception

Expected results:
installed system

Additional info:
Comment 1 Tom Horsley 2008-10-02 20:18:05 EDT
Created attachment 319308 [details]
The saved exception info from the anaconda crash
Comment 2 David 2008-10-02 21:03:44 EDT
I also had a crash during installation, but much earlier.  I haven't been able to save the crash details, but it happened around where it asks if you're sure you want to install a test release.  Then I get something that says:
"An unhandled exception has occurred.  This is most likely a bug..."  When I try to save a copy of the crash details, it doesn't seem to let me.  Incidentally, the mouse isn't working and only about 1/4 of the screen is being used by the graphical installer at the time it crashes.  Not sure if that is related.
Comment 3 David 2008-10-03 01:30:36 EDT
Created attachment 319313 [details]
another crash dump

I tried to install f10beta on a third computer and this time got the same signature as in this bug (3 computers, 3 different installer bugs!).  Anyway,
this attachment is probably redundant, but it can't hurt.
Comment 4 David 2008-10-03 02:06:43 EDT
Despite this error, the installation worked for me if I booted with from my f9 grub pointed to the new kernel/initrd.
Comment 5 Chris Lumens 2008-10-03 10:08:03 EDT

*** This bug has been marked as a duplicate of bug 464855 ***

Note You need to log in before you can comment on or make changes to this bug.