This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 464855 - Anaconda crash at the end of F10-beta installation
Anaconda crash at the end of F10-beta installation
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Chris Lumens
Fedora Extras Quality Assurance
:
: 464894 465380 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-09-30 16:54 EDT by Didier
Modified: 2008-10-03 12:39 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-10-01 11:27:33 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
anaconda traceback (183.59 KB, text/plain)
2008-09-30 16:54 EDT, Didier
no flags Details

  None (edit)
Description Didier 2008-09-30 16:54:40 EDT
Created attachment 318123 [details]
anaconda traceback

Description of problem:

Anaconda crashes when writing /root/anaconda-ks.cfg


Version-Release number of selected component (if applicable):

F10-beta


How reproducible:

Only tried once : installer exits, but freshly installed F10-beta system boots up fine afterwards.


Steps to Reproduce:
1. Start installation process (in this case, HD installation)
2. Default install (productivity + development)
3.
  
Actual results:

At the end of the installation, anaconda crashes and leaves an empty /root/anaconda-ks.cfg.


Expected results:

Correctly written anaconda-ks.cfg en nice slick restart. :)


Additional info:

See attached traceback.
Comment 1 Chris Lumens 2008-10-01 11:21:33 EDT
*** Bug 464894 has been marked as a duplicate of this bug. ***
Comment 2 Chris Lumens 2008-10-01 11:27:33 EDT
This will be fixed in the next build of anaconda.  Thanks for the report.
Comment 3 Chris Lumens 2008-10-03 10:08:03 EDT
*** Bug 465380 has been marked as a duplicate of this bug. ***
Comment 4 Tom Horsley 2008-10-03 12:39:13 EDT
Apparently, it did almost everything. I just tried booting the
partition I installed on, and the normal firstboot screen came up
and system appeared to be OK.

Note You need to log in before you can comment on or make changes to this bug.