Bug 465388 - unhandled exception after accepting test release dialog
unhandled exception after accepting test release dialog
Status: CLOSED DUPLICATE of bug 442457
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
All Linux
medium Severity high
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-10-02 22:10 EDT by David
Modified: 2008-10-03 16:53 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-10-03 16:53:22 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
treo video of scrolled stack trace (10.11 MB, video/3gpp)
2008-10-03 13:15 EDT, David
no flags Details

  None (edit)
Description David 2008-10-02 22:10:44 EDT
Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:
Every time (on my system)

Steps to Reproduce:
1. Attempt hard drive install
2.
3.
  
Actual results:
Unhandled exception

Expected results:
No unhandled exception

Additional info:
haven't been able to save crash details due to bug 465387.
Will try to write details down by hand.
The f9 smolt profile for this system is here:
http://www.smolts.org/client/show/pub_abb6f79f-3059-43f7-93be-2c2df82d7e16
Comment 1 David 2008-10-02 22:50:46 EDT
I couldn't get it to save the exception trace using scp, bugzilla, localdisk, etc and it was too big to transcribe.  I wrote down some info from the first few lines:

/usr/bin/python2.5/site-packages/dbus/proxies.py, line 237

...
 bus.py, line 244
minihal.py, line 30

The mouse pointer isn't visible, and the arrow keys won't scroll, so it's hard to navigate through the trace dump.
Comment 2 Chris Lumens 2008-10-03 11:38:17 EDT
I haven't seen this traceback in any testing here, so unless you can provide at least the full line numbers and file names part of the traceback, there's not really much we can do.
Comment 3 David 2008-10-03 13:15:39 EDT
Created attachment 319393 [details]
treo video of scrolled stack trace

This video isn't really high quality, but I think it can be read.  If you want me to focus more on a different section of the trace, let me know.
Comment 4 Chris Lumens 2008-10-03 15:11:39 EDT
Is bug 442457 your traceback?
Comment 5 David 2008-10-03 15:31:34 EDT
(In reply to comment #4)
> Is bug 442457 your traceback?

It is VERY similar, but not identical.
Comment 6 David 2008-10-03 16:40:01 EDT
I just looked at the details and it looks the same.  The line numbers
are different, but I was running anaconda 11.4.1.40 and the original traceback
was from 11.4.0.55.
Comment 7 Chris Lumens 2008-10-03 16:53:22 EDT

*** This bug has been marked as a duplicate of bug 442457 ***

Note You need to log in before you can comment on or make changes to this bug.