Bug 465434 - [F10-beta] pulseaudio assertion crash when webcam plugged in
[F10-beta] pulseaudio assertion crash when webcam plugged in
Status: CLOSED DUPLICATE of bug 462247
Product: Fedora
Classification: Fedora
Component: pulseaudio (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Lennart Poettering
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-10-03 06:05 EDT by Denis Leroy
Modified: 2008-10-03 08:59 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-10-03 08:59:05 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Log from manual launch with -vvv (5.23 KB, application/octet-stream)
2008-10-03 06:06 EDT, Denis Leroy
no flags Details

  None (edit)
Description Denis Leroy 2008-10-03 06:05:28 EDT
Hi Lennart,

Trying out my Logitech QuickCam Pro 9000 on my rawhide installation here (f10-beta plus updates). The webcam video driver just works, and so does cheese, which is great. Pulseaudio, however, crashes with the following assertion violation:


Oct  3 11:47:50 pulseaudio[3174]: alsa-util.c: Device hw:1 doesn't support 44100 Hz, changed to 16000 Hz.
Oct  3 11:47:50 pulseaudio[3174]: alsa-util.c: Device hw:1 doesn't support 2 channels, changed to 1.
Oct  3 11:47:50 pulseaudio[3174]: module-alsa-source.c: Assertion 'u->hw_dB_min < u->hw_dB_max' failed at modules/module-alsa-source.c:1284, function module_alsa_source_LTX_pa__init(). Aborting.



Same error occurs when launching pulseaudio manually. -vvv log attached.
Comment 1 Denis Leroy 2008-10-03 06:06:17 EDT
Created attachment 319336 [details]
Log from manual launch with -vvv
Comment 2 Lennart Poettering 2008-10-03 08:59:05 EDT

*** This bug has been marked as a duplicate of bug 462247 ***

Note You need to log in before you can comment on or make changes to this bug.