Bug 465497 - mouse pointer invisible during graphical install
mouse pointer invisible during graphical install
Status: CLOSED DUPLICATE of bug 464795
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
All Linux
medium Severity low
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-10-03 11:36 EDT by David
Modified: 2008-10-03 11:58 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-10-03 11:58:02 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description David 2008-10-03 11:36:38 EDT
Description of problem:
Only a small fraction of the display is used and the mouse pointer is invisible during installation of F10 Beta on this system:

http://www.smolts.org/client/show/pub_abb6f79f-3059-43f7-93be-2c2df82d7e16

Version-Release number of selected component (if applicable):


How reproducible:
Every time (on my system)

Steps to Reproduce:
1. Attempt hard drive install
2. 
3.
  
Actual results:
Mouse pointer invisible and ~30% of display is used

Expected results:
Mouse pointer visible and 100% of display is used.

Additional info:
Comment 1 Chris Lumens 2008-10-03 11:58:02 EDT
Looks like a dupe of a similar, but not exactly the same, modesetting bug.

*** This bug has been marked as a duplicate of bug 464795 ***

Note You need to log in before you can comment on or make changes to this bug.