Bug 465529 - Fedora-10 Beta install hang
Fedora-10 Beta install hang
Status: CLOSED DUPLICATE of bug 462186
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-10-03 14:31 EDT by Artem
Modified: 2008-10-08 17:40 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-10-08 17:40:20 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Artem 2008-10-03 14:31:32 EDT
Description of problem:
Hang trying to install Fedora 10 beta (during HW probe). Using skipddc doesn't help. Using noprobe - helps, however still can't install, as installation says it can't find any installation on DVD disc

Time to time some vertical lines on screen when hangs

Version-Release number of selected component (if applicable):
10Beta

How reproducible:
Simply try o install

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Laptop: Acer Aspire 5052 with ATIXpress1100 video card
Comment 1 Andy Lindeberg 2008-10-08 17:40:20 EDT

*** This bug has been marked as a duplicate of bug 462186 ***

Note You need to log in before you can comment on or make changes to this bug.