Bug 465573 - Kickstart installation broken
Kickstart installation broken
Status: CLOSED DUPLICATE of bug 462083
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-10-03 18:11 EDT by Yves Desgagne
Modified: 2008-10-03 18:19 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-10-03 18:19:10 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Waiting for hw message (847.33 KB, image/pjpeg)
2008-10-03 18:12 EDT, Yves Desgagne
no flags Details
NetworkManager error (889.93 KB, image/pjpeg)
2008-10-03 18:13 EDT, Yves Desgagne
no flags Details
More info (869.06 KB, image/pjpeg)
2008-10-03 18:14 EDT, Yves Desgagne
no flags Details

  None (edit)
Description Yves Desgagne 2008-10-03 18:11:06 EDT
When installing with a kickstart file and the Fedora 10 Beta DVD the kernel stops at "waiting for hardware to initialize...". If I look at some more debug information using the F keys we can clearly see that NetworkManager is reporting an error. Since the kickstart file argument was "KS=http://someserver/ks.cfg" the procedure stops here and wait forever.

See attachments for details messages.
Comment 1 Yves Desgagne 2008-10-03 18:12:09 EDT
Created attachment 319429 [details]
Waiting for hw message
Comment 2 Yves Desgagne 2008-10-03 18:13:18 EDT
Created attachment 319430 [details]
NetworkManager error
Comment 3 Yves Desgagne 2008-10-03 18:14:09 EDT
Created attachment 319431 [details]
More info
Comment 4 Hans de Goede 2008-10-03 18:19:10 EDT

*** This bug has been marked as a duplicate of bug 462083 ***

Note You need to log in before you can comment on or make changes to this bug.