Bug 465580 - Menu entries have extra '.0' in them
Menu entries have extra '.0' in them
Status: CLOSED DUPLICATE of bug 465427
Product: Fedora
Classification: Fedora
Component: openoffice.org (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Caolan McNamara
Fedora Extras Quality Assurance
:
Depends On:
Blocks: F10DesktopTarget
  Show dependency treegraph
 
Reported: 2008-10-03 21:35 EDT by Michel Alexandre Salim
Modified: 2008-10-03 21:37 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-10-03 21:37:28 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michel Alexandre Salim 2008-10-03 21:35:31 EDT
Description of problem:
Ever since OO.o was updated to the 3.0 prerelease in Rawhide, the menu entries all have '.0' (e.g. OpenOffice.org .0 Draw). It looks like the script that strips the upstream desktop file does not expect the trailing digits.


Version-Release number of selected component (if applicable):
3.0.0-9.1


How reproducible:
Always


Steps to Reproduce:
1. Applications->Office
Comment 1 Michel Alexandre Salim 2008-10-03 21:37:28 EDT

*** This bug has been marked as a duplicate of bug 465427 ***

Note You need to log in before you can comment on or make changes to this bug.