Bug 465582 - notification area icons invisible after F9 to F10 upgrade
notification area icons invisible after F9 to F10 upgrade
Status: CLOSED DUPLICATE of bug 465280
Product: Fedora
Classification: Fedora
Component: gnome-panel (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-10-03 21:44 EDT by Jeff Layton
Modified: 2014-06-18 03:38 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-10-04 02:27:07 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jeff Layton 2008-10-03 21:44:54 EDT
Since updating my laptop to F10, the notification area applet seems to have the normal things that would be there (network manager applet, pidgin, etc), but the icons themselves are not visible.

I can however, left or right click on the places where they would be and they seem to work normally. I have:

gnome-panel-2.24.0-4.fc10.i386

...installed. Let me know if you need me to collect any other info.
Comment 1 Matthias Clasen 2008-10-04 02:27:07 EDT

*** This bug has been marked as a duplicate of bug 465280 ***

Note You need to log in before you can comment on or make changes to this bug.