Bug 465280 - Icons in systray are missing after update
Icons in systray are missing after update
Status: CLOSED DUPLICATE of bug 464853
Product: Fedora
Classification: Fedora
Component: xorg-x11-server (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: X/OpenGL Maintenance List
Fedora Extras Quality Assurance
:
: 465582 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-10-02 11:01 EDT by Jiri Moskovcak
Modified: 2015-02-01 17:48 EST (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-10-08 08:43:14 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jiri Moskovcak 2008-10-02 11:01:10 EDT
Description of problem:
I've recently installed F10beta and after yum update some icons gone missing (nm-applet and battery). I tried it twice always with the same result. the weird thing is, that the icons are missing only in higher resolution than 1024x768.

Version-Release number of selected component (if applicable):
rawhide 2008.09.02

How reproducible:
100%

Steps to Reproduce:
1. install F10beta from livecd
2. yum update
3. reboot
Comment 1 Matthias Clasen 2008-10-02 12:44:52 EDT
I saw something on irc about missing exposes on the right side of the screen...

Do the icons come back if you drag the panel to the left edge of the screen ?
Comment 2 Jiri Moskovcak 2008-10-03 06:07:31 EDT
Yes, they come back on the left side - I noticed that even if I try to maximize gnome-terminal the right upper corner is "dead" (not showing anything).
Comment 3 Matthias Clasen 2008-10-04 02:27:08 EDT
*** Bug 465582 has been marked as a duplicate of this bug. ***
Comment 4 Jeff Layton 2008-10-04 18:33:06 EDT
Ditto for me -- the icons return if the tray is on the left side.
Comment 5 Matthias Clasen 2008-10-06 11:52:54 EDT
*** Bug 465629 has been marked as a duplicate of this bug. ***
Comment 6 Michal Schmidt 2008-10-08 08:43:14 EDT

*** This bug has been marked as a duplicate of bug 464853 ***

Note You need to log in before you can comment on or make changes to this bug.