Bug 465629 - Wide window (+ radeon?) == FAIL
Wide window (+ radeon?) == FAIL
Status: CLOSED DUPLICATE of bug 464853
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-ati (Show other bugs)
rawhide
x86_64 Linux
medium Severity high
: ---
: ---
Assigned To: Ray Strode [halfline]
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-10-04 16:23 EDT by Harold Campbell
Modified: 2018-04-11 06:04 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-10-06 11:52:54 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
xorg log (41.98 KB, text/plain)
2008-10-04 22:05 EDT, Harold Campbell
no flags Details

  None (edit)
Description Harold Campbell 2008-10-04 16:23:35 EDT
Description of problem:
The icons in the notification area do not draw. They take up space and can be manipulated, but they are blank.

Version-Release number of selected component (if applicable):
Fedora 10 Beta + updates. Updated from Fedora 9 with yum.

How reproducible:
Every time.
Comment 1 Harold Campbell 2008-10-04 22:04:46 EDT
Ok, it looks like this has nothing to do in particular with the notification area. Moving it over to the left side of my panel puts it to rights.

It looks like this is a wide screen and perhaps radeon thing. Windows that are wider than where my screen would end were it 4:3 exhibit odd drawing behaviour. It looks like child windows are not drawn, so only the flat background of the window shows.

I'll attach my xorg log.
Comment 2 Harold Campbell 2008-10-04 22:05:21 EDT
Created attachment 319482 [details]
xorg log
Comment 3 Harold Campbell 2008-10-04 22:40:25 EDT
Incidentally, I have to run with the latest Fedora 9 kernel. All of the F10 kernels oops oops in the radeon driver with or without kernel mode setting enabled.

http://kerneloops.org/oops.php?number=74415
Comment 4 Matthias Clasen 2008-10-06 11:52:54 EDT

*** This bug has been marked as a duplicate of bug 465280 ***
Comment 5 Matěj Cepl 2008-10-08 17:45:06 EDT

*** This bug has been marked as a duplicate of bug 464853 ***

Note You need to log in before you can comment on or make changes to this bug.