Bug 465687 - Resuce functionality on install DVD does not contain a keyboard-setup routine
Resuce functionality on install DVD does not contain a keyboard-setup routine
Status: CLOSED DUPLICATE of bug 466525
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-10-05 11:49 EDT by Juergen Bullinger
Modified: 2008-10-22 14:41 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-10-22 14:41:19 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Juergen Bullinger 2008-10-05 11:49:32 EDT
Description of problem:
Not sure, if this is firstaidkit, or anaconda?!

I booted the rescue-image from my Fedora 10 beta x86_64 DVD and selected the rescue image. I was not prompted for the keyboard layout. If I remember right, this was done in ealier versions of Fedora and is quite usefull, because if you have to enter path names and don't even have a shell with good command completion functionality it is quite painfull if one produces typos.

I even once felt trapped inside vi, because I didn't know where the colon is. 


Version-Release number of selected component (if applicable):
Fedora 10 beta x86_64

How reproducible:
always

Steps to Reproduce:
1. boot from cd
2. select rescue
3.
  
Actual results:
it works but with standard us-keyboard

Expected results:
I'd like beeing asked for the keyboard I use.

Additional info:
Comment 1 Adam Pribyl 2008-10-22 14:07:57 EDT
This has nothing to do with firstaid kit, reasigning to anaconda.
Comment 2 Chris Lumens 2008-10-22 14:41:19 EDT

*** This bug has been marked as a duplicate of bug 466525 ***

Note You need to log in before you can comment on or make changes to this bug.