Bug 465716 - file conflict between kde-l10n-Arabic and kde-i18n-Arabic
file conflict between kde-l10n-Arabic and kde-i18n-Arabic
Status: CLOSED DUPLICATE of bug 465715
Product: Fedora
Classification: Fedora
Component: kde-l10n (Show other bugs)
9
All Linux
medium Severity medium
: ---
: ---
Assigned To: Ngo Than
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-10-05 19:42 EDT by Corentin Perard-Gayot
Modified: 2008-10-05 19:48 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-10-05 19:48:05 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Corentin Perard-Gayot 2008-10-05 19:42:42 EDT
Description of problem:
file conflict between kde-l10n-Arabic-4.0.3-4.fc9.noarch and kde-i18n-Arabic-3.5.10-1.fc9.noarch

Version-Release number of selected component (if applicable):
kde-l10n-Arabic-4.0.3-4.fc9

How reproducible:
always

Steps to Reproduce:
1.try to install kde-i18n-Arabic with kde-l10n-Arabic installed
-or-try to install kde-l10n-Arabic with kde-i18n-Arabic installed
  
Actual results:
error : file conflict for the file : /usr/share/locale/ar/LC_MESSAGES/kcmlilo.mo

Expected results:
package install

Additional info:
I got the error trying to install a fedora unity's respin on testing purpose.
Comment 1 Kevin Kofler 2008-10-05 19:48:05 EDT

*** This bug has been marked as a duplicate of bug 465715 ***

Note You need to log in before you can comment on or make changes to this bug.