Bug 465841 - compat-dapl : no test suite avail
compat-dapl : no test suite avail
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: dapl (Show other bugs)
5.4
All Linux
medium Severity medium
: rc
: ---
Assigned To: Doug Ledford
Martin Jenner
:
Depends On: 467780
Blocks:
  Show dependency treegraph
 
Reported: 2008-10-06 13:29 EDT by Mehdi Bozzo-Rey
Modified: 2009-01-20 16:41 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-01-20 16:41:08 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mehdi Bozzo-Rey 2008-10-06 13:29:40 EDT
Description of problem:

dapltest and dtest are available only for version 2 of the library

there is no "out of the box" way for checking the library


Version-Release number of selected component (if applicable): RHEL 5.2
Comment 6 Gurhan Ozen 2008-11-07 16:36:20 EST
rhel 5.3 tree has compat-dapl-utils package which has dapltest and dtest programs compiled with dapl1.2 . They are named dapltest-1.2 and dtest-1.2 .
Comment 8 errata-xmlrpc 2009-01-20 16:41:08 EST
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on therefore solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2009-0170.html

Note You need to log in before you can comment on or make changes to this bug.