This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 465853 - /usr/bin/{HEAD,GET,POST} missin
/usr/bin/{HEAD,GET,POST} missin
Status: CLOSED DUPLICATE of bug 465855
Product: Fedora
Classification: Fedora
Component: perl-libwww-perl (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Stepan Kasal
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-10-06 14:01 EDT by Ralf Ertzinger
Modified: 2008-10-07 04:29 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-10-07 04:29:26 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ralf Ertzinger 2008-10-06 14:01:53 EDT
Description of problem:
The scipts /usr/bin/{HEAD,GET,POST} are missing from the current libwww package.
I use these on a quite regular basis, as they are very useful debug tools.

Version-Release number of selected component (if applicable):
perl-libwww-perl-5.814-2.fc10.noarch


How reproducible:
Always

Steps to Reproduce:
1. install package
2. look for HEAD
3.
  
Actual results:
No HEAD

Expected results:


Additional info:
Comment 1 David Rees 2008-10-06 22:32:27 EDT
This is a dupe of bug# 465855.
Comment 2 Marcela Mašláňová 2008-10-07 04:29:26 EDT

*** This bug has been marked as a duplicate of bug 465855 ***

Note You need to log in before you can comment on or make changes to this bug.