Bug 466008 - Anaconda installer crashes before installing anything
Anaconda installer crashes before installing anything
Status: CLOSED DUPLICATE of bug 465127
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-10-07 13:56 EDT by Bert Seltzer
Modified: 2008-10-07 16:55 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-10-07 16:55:17 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
first few lines of the report (118.72 KB, image/jpeg)
2008-10-07 16:49 EDT, Bert Seltzer
no flags Details
and the next ten lines or so (116.24 KB, image/jpeg)
2008-10-07 16:49 EDT, Bert Seltzer
no flags Details
this is the last of it I was able to capture (106.91 KB, image/jpeg)
2008-10-07 16:51 EDT, Bert Seltzer
no flags Details

  None (edit)
Description Bert Seltzer 2008-10-07 13:56:40 EDT
Description of problem:Attempting to install Fedora10 Beta on a Dell XPS 410 on the second internal hard drive using the partitions from a successful install of Fedora 10 Alpha. The installer never asks for network configuration, but otherwise proceeds normally right up until it starts the actual installation. At that point it crashes with an unhandled exception.


Version-Release number of selected component (if applicable): Fedora 10 Beta


How reproducible: Happens every time whether using install DVD or install CD's. Downloaded ISO's check sums are OK and the media tests are successfull


Steps to Reproduce:
1.Boot from installation media
2.Enter language, time zone, root password
3.Set up partitions of install using "custom" layout. /dev/sdb3 for /boot, /dev/sdb5 for /root, and /dev/sdb6 for /home. /dev/sdb1 is an NTFS patition for a Windows install, and /dev/sdb4 is extended.
4.Accept default install package list
5.Click on "continue" to begin actuall installation
6.Installer crashes
  
Actual results:
Failure to install anything despite reformatting of selected partitions


Expected results:
Install of Fedora 10 Beta

Additional info:
Comment 1 Chris Lumens 2008-10-07 14:53:44 EDT
Please attach the exception to this bug report so we have some idea what's going on.  Thanks.
Comment 2 Bert Seltzer 2008-10-07 15:07:17 EDT
I've tried saving the report, but afterward, it's no where to be found.

Suggestions??

Regards,
Bert
Comment 3 Chris Lumens 2008-10-07 15:21:50 EDT
Before you reboot, it's /tmp/anacdump.txt.  You can switch over to tty2 and scp it to another machine if you have somewhere to copy it to.  Or you could take a picture.
Comment 4 Bert Seltzer 2008-10-07 15:32:04 EDT
There's no way to get the report off the system. Like I said, anaconda never asks for NIC configuration. When I tried to save the report or scp it to another box on my LAN, anaconda does throw up a screen asking for network configuration but does not allow any input. If I try to manually get an interface up from tty2, I get no such device not matter what interface I use.
Comment 5 Bert Seltzer 2008-10-07 15:53:57 EDT
I did try to take a picture but 1) my camera records too much Moire effect to make the image readable, and 2) I'd need to upload several dozen pictures to capture the entire log.

 - Bert
Comment 6 Chris Lumens 2008-10-07 16:10:07 EDT
We don't need the entire thing (most of the time) - just the first part with the file names and line numbers, and then the next line that has the actual error message.
Comment 7 Bert Seltzer 2008-10-07 16:49:08 EDT
Created attachment 319694 [details]
first few lines of the report

here's the first few lines
Comment 8 Bert Seltzer 2008-10-07 16:49:59 EDT
Created attachment 319695 [details]
and the next ten lines or so

more...
Comment 9 Bert Seltzer 2008-10-07 16:51:25 EDT
Created attachment 319697 [details]
this is the last of it I was able to capture

This is the last screen I was able to process into readability
Comment 10 Chris Lumens 2008-10-07 16:55:17 EDT

*** This bug has been marked as a duplicate of bug 465127 ***

Note You need to log in before you can comment on or make changes to this bug.