This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 466202 - java console seems not to be available in firefox (Fedora 10 Beta x86_64)
java console seems not to be available in firefox (Fedora 10 Beta x86_64)
Status: CLOSED DUPLICATE of bug 462876
Product: Fedora
Classification: Fedora
Component: java-1.6.0-openjdk (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Lillian Angel
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-10-08 23:38 EDT by Donald Cohen
Modified: 2008-10-16 10:50 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-10-16 10:50:41 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Donald Cohen 2008-10-08 23:38:58 EDT
Description of problem:
I was pleasantly surprised to see firefox (didn't come with 10Alpha)
I tried to install various java console add-ons.
They seem to install but they don't appear in the tools menu where I expect to see them.  Is there some other way to open them?  Perhaps this is related to the fact that these consoles seem to come from Sun, whereas the java plugin that comes pre-installed does not?

Version-Release number of selected component (if applicable):
firefox 3.0.2 (comes with fedora 10 beta)
gcj web browser blugin (using IcedTea 1.3) (this appears in about:plugins)
I've tried, from the add-on site, java console 6.0.02, 6.0.01, 6.0.00

Is there some other way to get a java console?
Comment 1 Lillian Angel 2008-10-16 10:50:41 EDT

*** This bug has been marked as a duplicate of bug 462876 ***

Note You need to log in before you can comment on or make changes to this bug.