Bug 466293 - Default firefox page seems to not exist
Default firefox page seems to not exist
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: redhat-release-notes (Show other bugs)
5.3
All Linux
medium Severity medium
: rc
: ---
Assigned To: Ryan Lerch
Content Services Development
: Desktop, Documentation, EasyFix, Regression, Reopened
: 467846 (view as bug list)
Depends On:
Blocks: RHEL5u3_relnotes 515690
  Show dependency treegraph
 
Reported: 2008-10-09 12:03 EDT by Suzanne Hillman
Modified: 2009-08-20 00:23 EDT (History)
9 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
: 515690 (view as bug list)
Environment:
Last Closed: 2009-01-20 16:00:56 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Suzanne Hillman 2008-10-09 12:03:26 EDT
Description of problem:
Default firefox page seems to not exist:

file:///usr/share/doc/HTML/index.html

File Not Found

Firefox can't find the file at /usr/share/doc/HTML/index.html

(I checked, and it's simply not there)

Version-Release number of selected component (if applicable):
firefox-3.0.2-3.el5

How reproducible:
Dunno, but I think I've seen it on other machines, too.

Steps to Reproduce:
1. Open Firefox on a clean install of 20081006.0
  
Actual results:
No start page.

Expected results:
Start page.

Additional info:
Comment 1 Martin Stransky 2008-10-10 03:46:18 EDT
/usr/share/doc/HTML/index.html is probided by redhat-release-notes-* package, not by firefox.
Comment 3 RHEL Product and Program Management 2008-10-14 00:29:17 EDT
This bugzilla has Keywords: Regression.  

Since no regressions are allowed between releases, 
it is also being proposed as a blocker for this release.  

Please resolve ASAP.
Comment 4 Don Domingo 2008-10-14 02:30:54 EDT
Susan,
can you rpm -qi redhat-release-notes and let me know what is "Source RPM" there? i ask because i'm not entirely sure what build went into the Beta release (we're expecting redhat-release-notes-5[Client/Server]-17.src.rpm to be fine, build #16 was bad, i'm not sure which one is included in current build from RawHide).

thanks!
Comment 5 Suzanne Hillman 2008-10-14 09:55:04 EDT
redhat-release-5Client-5.3.0.2.src.rpm
Comment 6 Ben Levenson 2008-10-24 17:12:07 EDT
*** Bug 467846 has been marked as a duplicate of this bug. ***
Comment 13 RHEL Product and Program Management 2008-11-21 04:01:08 EST
This bugzilla has Keywords: Regression.  

Since no regressions are allowed between releases, 
it is also being proposed as a blocker for this release.  

Please resolve ASAP.
Comment 21 errata-xmlrpc 2009-01-20 16:00:56 EST
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on therefore solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHEA-2009-0106.html

Note You need to log in before you can comment on or make changes to this bug.