Bug 467846 - Firefox can't find the file at /usr/share/doc/HTML/index.html
Firefox can't find the file at /usr/share/doc/HTML/index.html
Status: CLOSED DUPLICATE of bug 466293
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: redhat-release-notes (Show other bugs)
5.3
All Linux
medium Severity medium
: rc
: ---
Assigned To: Ryan Lerch
Content Services Development
: Documentation
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-10-21 05:02 EDT by Nicole Dai
Modified: 2009-08-20 00:23 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-10-24 17:12:07 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Nicole Dai 2008-10-21 05:02:21 EDT
Description of problem:
Firefox can't find the file at /usr/share/doc/HTML/index.html on a full installation system.

Version-Release number of selected component (if applicable):
redhat-release-notes-5Client-17
RHEL5.3-Client-20081020.nightly

How reproducible:
Always

Steps to Reproduce:
1. Log in GNOME
2. Launch firefox
3. Check the default homepage
  
Actual results:
/usr/share/doc/HTML/index.html is missing.

Expected results:


Additional info:
Comment 1 Ben Levenson 2008-10-24 17:12:07 EDT

*** This bug has been marked as a duplicate of bug 466293 ***

Note You need to log in before you can comment on or make changes to this bug.