Bug 466308 - make pdf-en-US puts "1"'s in URLs
make pdf-en-US puts "1"'s in URLs
Status: CLOSED DUPLICATE of bug 465411
Product: Publican
Classification: Community
Component: publican (Show other bugs)
1.6
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jeff Fearn
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-10-09 13:28 EDT by Jeroen van Meeuwen
Modified: 2010-11-23 23:18 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-10-09 17:44:23 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Resulting PDF file (253.57 KB, application/octet-stream)
2008-10-09 13:28 EDT, Jeroen van Meeuwen
no flags Details

  None (edit)
Description Jeroen van Meeuwen 2008-10-09 13:28:08 EDT
Created attachment 319883 [details]
Resulting PDF file

Description of problem:

When I make pdf-en-US, there's 1's after every last slash in the hyperlinks in the PDF

Version-Release number of selected component (if applicable):

publican-0.37-0.fc9.noarch

How reproducible:

Every time

Steps to Reproduce:
1. git clone git://git.fedorahosted.org/courses.git
2. cd courses/Workshops/PuppetWorkshop
3. make pdf-en-US
4. xdg-open tmp/en-US/pdf/Puppet_Workshop.pdf

See page viii (feedback topic) for a perfect example. PDF attached
  
Actual results:


Expected results:


Additional info:
Comment 1 Jeff Fearn 2008-10-09 17:44:23 EDT

*** This bug has been marked as a duplicate of bug 465411 ***

Note You need to log in before you can comment on or make changes to this bug.