Bug 466468 - Request: gnome-common branch for EL-5
Request: gnome-common branch for EL-5
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: gnome-common (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Toshio Ernie Kuratomi
Fedora Extras Quality Assurance
:
Depends On:
Blocks: 463032
  Show dependency treegraph
 
Reported: 2008-10-10 08:49 EDT by Michel Alexandre Salim
Modified: 2008-10-15 14:46 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-10-15 14:46:44 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michel Alexandre Salim 2008-10-10 08:49:23 EDT
Description of problem:
The vala package that has been branched for EPEL depends on gnome-common for one of its subpackage; gnome-common is not in the main RHEL installation so needs to be shipped as part of EPEL

I can maintain the EPEL branch if necessary -- before I file the package change request, do let me know if you want to be added as owners of the EL-5 branch too.

Thanks,

-- 
Michel
Comment 1 Toshio Ernie Kuratomi 2008-10-10 15:54:32 EDT
I've branched this and made you the owner.  BTW, I originally packaged gnome-common because it was used in a package that I was maintaining.  This isn't the case anymore so if you can give it more love (it just needs to be checked for updates on ftp.gnome.org once in a while) I'd be happy for you to take over.  just let me know.
Comment 2 Michel Alexandre Salim 2008-10-15 14:19:41 EDT
Thanks. Not sure I'd want to take it over right now, but I can add the package to FEver's watch list so we get an automatic bug report whenever there's an update.
Comment 3 Toshio Ernie Kuratomi 2008-10-15 14:46:44 EDT
Excellent.

Note You need to log in before you can comment on or make changes to this bug.