Bug 466513 - can we share cmaps with ghostscript ?
can we share cmaps with ghostscript ?
Status: CLOSED DUPLICATE of bug 466512
Product: Fedora
Classification: Fedora
Component: poppler (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Kristian Høgsberg
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-10-10 13:10 EDT by Matthias Clasen
Modified: 2008-10-10 13:50 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-10-10 13:50:48 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Matthias Clasen 2008-10-10 13:10:45 EDT
It appears that 

/usr/share/poppler/cMap and
/usr/share/ghostscript/8.63/Resource/CMap/

are two pretty much identical trees of files weighing >11M each.

Any way to share the two ? Think of the children !
Comment 1 Rex Dieter 2008-10-10 13:50:48 EDT

*** This bug has been marked as a duplicate of bug 466512 ***

Note You need to log in before you can comment on or make changes to this bug.