Bug 466516 - Unknown error
Unknown error
Status: CLOSED DUPLICATE of bug 467976
Product: Fedora
Classification: Fedora
Component: gnome-packagekit (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Robin Norwood
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-10-10 13:34 EDT by Luya Tshimbalanga
Modified: 2008-10-26 06:49 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-10-26 06:49:08 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
gpk error on first installation since logging (23.05 KB, application/octet-stream)
2008-10-10 13:35 EDT, Luya Tshimbalanga
no flags Details

  None (edit)
Description Luya Tshimbalanga 2008-10-10 13:34:42 EDT
Description of problem:
Error occurs when applied an update/install/removal using gpk-application. It occurs only once but second attempt is successful.

Version-Release number of selected component (if applicable):
0.3.6-3

How reproducible:
First time applying transaction with gpk-application

Steps to Reproduce:
1. Do usual installation
2.
3.
  
Actual results:
Strange error. See attachment

Expected results:
Smooth transition.

Additional info:
Comment 1 Luya Tshimbalanga 2008-10-10 13:35:58 EDT
Created attachment 320036 [details]
gpk error on first installation since logging
Comment 2 Richard Hughes 2008-10-26 06:49:08 EDT

*** This bug has been marked as a duplicate of bug 467976 ***

Note You need to log in before you can comment on or make changes to this bug.