Bug 466560 - "don't know how to make device:" messages
"don't know how to make device:" messages
Status: CLOSED DUPLICATE of bug 466385
Product: Fedora
Classification: Fedora
Component: MAKEDEV (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Chris Lumens
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-10-10 17:31 EDT by Dawid Pietrala
Modified: 2008-10-14 11:44 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-10-14 11:44:42 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
dmesg (32.26 KB, application/octet-stream)
2008-10-10 17:31 EDT, Dawid Pietrala
no flags Details

  None (edit)
Description Dawid Pietrala 2008-10-10 17:31:25 EDT
Created attachment 320061 [details]
dmesg

Description of problem:

when starting udev, it displays the following messages:

Uruchamianie udev: don't know how to make device "loop1"

don't know how to make device "loop2"

don't know how to make device "loop3"

don't know how to make device "loop4"

don't know how to make device "loop5"

don't know how to make device "loop6"

don't know how to make device "loop7"

don't know how to make device "lp1"

don't know how to make device "lp2"

don't know how to make device "lp3"

don't know how to make device "nvidia1"

don't know how to make device "nvidia2"

don't know how to make device "nvidia3"

it started to do so after latest update. nvidia binary driver ceased to work after the update and i think it can have something to do with that.

Version-Release number of selected component (if applicable):

udev-127-1.fc10.i386

Additional info:
Comment 1 Yusuf Ma 2008-10-12 00:50:59 EDT
I have the same problem except that I don't have those "nvidia" lines. Same udev version here.
Comment 2 Dawid Pietrala 2008-10-12 05:20:18 EDT
it's MAKEDEV to be blamed for that. downgrading worked a treat. however, it's only a workaround. the bug is still valid.
Comment 3 Eric Paris 2008-10-13 15:12:02 EDT
looks to be the same as BZ 466385
Comment 4 Harald Hoyer 2008-10-14 11:44:42 EDT

*** This bug has been marked as a duplicate of bug 466385 ***

Note You need to log in before you can comment on or make changes to this bug.