Bug 466828 - i18n: some missing files from POTFILES.in
i18n: some missing files from POTFILES.in
Status: CLOSED DUPLICATE of bug 524188
Product: Fedora
Classification: Fedora
Component: system-config-cluster (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jim Parsons
Fedora Extras Quality Assurance
: FutureFeature, Translation
Depends On:
Blocks: 436824
  Show dependency treegraph
 
Reported: 2008-10-13 17:55 EDT by Thomas Spura
Modified: 2009-09-21 10:12 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-09-21 10:12:56 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Thomas Spura 2008-10-13 17:55:42 EDT
** Product: 'Fedora' has no Component 'redhat-config-cluster' so probably here is right……
On http://translate.fedoraproject.org/module/redhat-config-cluster the link to file a bug and search for existing ones should therfore be broken, too…



Description of problem:
Some source files aren't used for string extraction. The developer will
probably want to know about this.

It's on http://translate.fedoraproject.org/module/redhat-config-cluster

Files missing:
    * po/pygettext.py
    * redhat-config-cluster.desktop.in
    * src/gfsdruid.glade
    * src/redhat-config-gfscluster.py

Please correct POTFILES.in and/or POTFILES.skip

How reproducible:
always

Steps to Reproduce:
1. go to http://translate.fedoraproject.org/module/redhat-config-cluster
2. see warning 'missing files'


Actual results:
warning appears

Expected results:
should not

Additional info:

2008-10-21   Fedora 10 Translation deadline
Comment 1 Thomas Spura 2009-07-22 18:14:31 EDT
Ping.

Anyway, with the new transifex, this warning anymore,
should this bug be closed, because of this?
Comment 2 Piotr Drąg 2009-07-23 08:50:58 EDT
It is still a bug, Transifex has nothing to do with it. Should be fixed, if this application is going to be still included in Fedora.
Comment 3 Piotr Drąg 2009-09-21 10:12:56 EDT

*** This bug has been marked as a duplicate of bug 524188 ***

Note You need to log in before you can comment on or make changes to this bug.