Bug 524188 - Outdated POT file in Repository
Outdated POT file in Repository
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: system-config-cluster (Show other bugs)
rawhide
All Linux
high Severity high
: ---
: ---
Assigned To: Jim Parsons
Fedora Extras Quality Assurance
: Translation
: 466828 (view as bug list)
Depends On:
Blocks: 525052
  Show dependency treegraph
 
Reported: 2009-09-18 05:57 EDT by Ankit Patel
Modified: 2009-09-23 03:04 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-09-21 10:11:12 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ankit Patel 2009-09-18 05:57:29 EDT
Filed this bug on behalf of FLP based on the following report sent by Tomek on Fedora localization mailing list.

=====
Hello,

While reviewing translations for system-config-cluster (from l10n livecd 2009-09-17 and Transifex .po/.pot files) I noticed that there are many strings in system-config-cluster that are not in .pot file, so they can't be translated.

Actually, it seems like the most of the application has no .pot entries.

.pot files from Transifex and CVS have "POT-Creation-Date: 2005-09-02 15:53-0400\n"

It looks like the .pot file is seriously outdated.

Can you please look into this?

The translation deadline is 2009-09-22. It would be great to be able to
deliver a complete and polished translation for Fedora 12.

Regards,

Tomek Chrzczonowicz
Polish L10n Team member
=====
Comment 1 Tomasz Chrzczonowicz 2009-09-18 08:21:29 EDT
https://www.redhat.com/archives/fedora-trans-list/2009-September/msg00118.html

Won't fix?
Comment 2 Piotr Drąg 2009-09-21 10:11:12 EDT
Clearly WONTFIX, see https://www.redhat.com/archives/fedora-trans-list/2009-September/msg00118.html
Comment 3 Piotr Drąg 2009-09-21 10:12:57 EDT
*** Bug 466828 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.