Bug 466852 - [RFE] ibus should provide default IME for language when available
[RFE] ibus should provide default IME for language when available
Status: CLOSED DUPLICATE of bug 484642
Product: Fedora
Classification: Fedora
Component: ibus (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Peng Huang
Fedora Extras Quality Assurance
: FutureFeature, i18n
Depends On:
Blocks: F11Blocker/F11FinalBlocker 481098
  Show dependency treegraph
 
Reported: 2008-10-14 02:44 EDT by Jens Petersen
Modified: 2009-02-11 03:22 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-02-11 03:22:44 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Jens Petersen 2008-10-14 02:44:00 EDT
Description of problem:
For users coming from SCIM it is confusing not to have a default IME set for their language.  ibus should default to an IME for the current locale if available and it should be possible to configure a system default IME per language.

Steps to Reproduce:
1. Japanese user starts using ibus and presses Ctrl+Space
  
Actual results:
ibus shows bubble asking user to configure

Expected results:
ibus-anthy to be activated if installed
Comment 1 Peng Huang 2009-02-11 03:22:44 EST

*** This bug has been marked as a duplicate of bug 484642 ***

Note You need to log in before you can comment on or make changes to this bug.