Bug 467081 - Fedora Beta 10 installer stops if no network is connected
Fedora Beta 10 installer stops if no network is connected
Status: CLOSED DUPLICATE of bug 465127
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-10-15 12:28 EDT by Etienne Lorrain
Modified: 2008-10-15 12:55 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-10-15 12:55:16 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Etienne Lorrain 2008-10-15 12:28:54 EDT
Description of problem:
Cannot install Fedora Beta 10 without network connected, fails during
individual package installation.
Moreover, cannot report the failure because no local device to save the
installation log is "detected".

Version-Release number of selected component (if applicable):
Fedora Beta 10

How reproducible:
at least twice, work fine with network/DHCP

Steps to Reproduce:
1. Insert the install DVD, boot and install
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Chris Lumens 2008-10-15 12:55:16 EDT

*** This bug has been marked as a duplicate of bug 465127 ***

Note You need to log in before you can comment on or make changes to this bug.