Bug 467133 - package installer crashes upon exiting
package installer crashes upon exiting
Status: CLOSED DUPLICATE of bug 475046
Product: Fedora
Classification: Fedora
Component: gnome-packagekit (Show other bugs)
9
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Robin Norwood
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-10-15 17:41 EDT by Michel Verstraete
Modified: 2009-01-14 08:44 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-01-14 08:44:17 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File created automatically when the package updater crashed. (1.16 KB, text/plain)
2008-10-15 17:41 EDT, Michel Verstraete
no flags Details

  None (edit)
Description Michel Verstraete 2008-10-15 17:41:06 EDT
Created attachment 320493 [details]
File created automatically when the package updater crashed.

Description of problem:

This message and the attached file have nothing to do with component '4Suite'. There was no entry called 'gpk-application' in the list, so I took the first option because one must be selected... Now for the real message:

I just updated OpenOffice suite by downloading the Italian, French and English editing tools and dictionaries. When the update completed, the package updater gave an error message, created the attached file on the Desktop and requested that I send this to Bugzilla.

Version-Release number of selected component (if applicable): Unknown

How reproducible:

I have not tried to reproduce this.

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Richard Hughes 2008-10-16 03:55:01 EDT
Can you explain what you did? Or what versions of PackageKit and gnome-packagekit you are using? Thanks.
Comment 2 Michel Verstraete 2008-10-17 14:39:06 EDT
Hi Richard,

Sorry for the delay in answering...

Not much  was (or had been) going on on the machine. I did an update of the system using the 'standard' System -> Administration -> Update system facility, which also appears on my top panel of tools.

As indicated above, I wanted to add more languages to OpenOffice suite of tools, and thus used the System -> Administration -> Add/Remove Software facility to request additional English, French and Italian support. From what I've been able to ascertain so far, that installation completed correctly (at least I have not found anything wrong yet). However, when this step ended, I received the messages referred to in the original message.

If you let me know how to find more specific information about tool(s) name and version number, I'll be glad to return those items to you. And if you want me to make another test, don't hesitate to ask. Just be specific about what to do. The only reason I submitted the bug report is because the 'crash' resulted in the creation of the file I uploaded earlier and a message requesting me to do so.

I hope this may be useful, and will be glad to help further if I can. Cheers, Michel.
Comment 3 Michel Verstraete 2008-10-17 15:31:05 EDT
Hi Richard,

Further to my earlier message, I just found out that the system updater package has an option to list the history of recent updates. I've taken a screenshot of the screen with that information. If that can be of use, I can upload the file somewhere (give me instructions: I did not find a way to attach something to this comment).

Cheers, Michel.
Comment 4 Richard Hughes 2009-01-14 08:44:17 EST

*** This bug has been marked as a duplicate of bug 475046 ***

Note You need to log in before you can comment on or make changes to this bug.