Bug 467297 - Kernel message spew on USB bootup disrupts plymouth's text display
Kernel message spew on USB bootup disrupts plymouth's text display
Status: CLOSED DUPLICATE of bug 462172
Product: Fedora
Classification: Fedora
Component: plymouth (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-10-16 14:26 EDT by Ignacio Vazquez-Abrams
Modified: 2008-11-04 04:27 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-11-04 04:27:45 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Grainy cellphone image of the LHS of the bottom of the screen (88.95 KB, image/jpeg)
2008-10-16 14:26 EDT, Ignacio Vazquez-Abrams
no flags Details

  None (edit)
Description Ignacio Vazquez-Abrams 2008-10-16 14:26:57 EDT
Created attachment 320587 [details]
Grainy cellphone image of the LHS of the bottom of the screen

I realize that this is not plymouth's fault per se, but when booting Rawhide off my external USB drive I get a kernel message when it scans for the USB device, which then breaks up plymouth's fancy display (image attached). It would probably be better if either kernel messages were suppressed at this time or if the cursor was moved a bit further up the screen so that the text display isn't interrupted.

plymouth-0.6.0-0.2008.10.14.1.fc10.i386
Comment 1 Matthias Clasen 2008-10-17 10:54:47 EDT
Adam, Ray said you've been successful in making the kernel shut up before...
Comment 2 Till Maas 2008-11-04 04:27:45 EST

*** This bug has been marked as a duplicate of bug 462172 ***

Note You need to log in before you can comment on or make changes to this bug.