This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 467334 - Some spelling mistakes in text strings
Some spelling mistakes in text strings
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: system-config-firewall (Show other bugs)
10
All Linux
medium Severity low
: ---
: ---
Assigned To: Thomas Woerner
Fedora Extras Quality Assurance
: Reopened
: 490979 (view as bug list)
Depends On:
Blocks: F10DesktopTarget
  Show dependency treegraph
 
Reported: 2008-10-16 17:39 EDT by Magnus Larsson
Modified: 2013-01-09 23:51 EST (History)
5 users (show)

See Also:
Fixed In Version: 1.2.16-3.fc10
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-11-11 09:58:24 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Magnus Larsson 2008-10-16 17:39:39 EDT
Description of problem:
Spelling misstakes.


Version-Release number of selected component (if applicable):


How reproducible:
100%

Steps to Reproduce:
1. Look in the source code.
2.
3.
  
Actual results:
Two mistakes:

#1.

File fw_icmp.py Line 34:
Current: _("This message is the aswer to a <i>Echo Request</i>.")),
Correct: _("This message is the answer to a <i>Echo Request</i>.")),
aswer => answer

#2.
File fw_icmp.py Line 48:
Current:  _("This is message is used by a host attached to a ulticast link "
Correct:  _("This is message is used by a host attached to a multicast link "
ulticast ==> multicast

Expected results:


Additional info:

The file version is the latest but here are the detail:
commit 8c9d00c4a4bc31798e2b15e90d3f24e370f88de2
Author: Thomas Woerner <twoerner@redhat.com>
Date:   Fri Jul 25 18:02:53 2008 +0200
Comment 1 Christoph Wickert 2008-10-21 20:12:43 EDT
(In reply to comment #0)

> File fw_icmp.py Line 34:
> Current: _("This message is the aswer to a <i>Echo Request</i>.")),
> Correct: _("This message is the answer to a <i>Echo Request</i>.")),
                                            ^
Should be "an <i>Echo ..." anyway.
a ===> an
Comment 2 Thomas Woerner 2008-10-22 12:08:33 EDT
I fixed this in the git repository after communication with the translation list. If the translations are fixed before F10 final freeze, I will keep them, if not, I will roll back to have full translations.
Comment 3 Thomas Woerner 2008-10-28 11:09:11 EDT
Fixed in rawhide in package system-config-firewall-1.2.13-1 or newer.
Comment 4 Jesse Keating 2008-10-28 12:56:35 EDT
This isn't in rawhide yet because we're frozen.  Setting to MODIFIED until it gets tagged properly.
Comment 5 Bug Zapper 2008-11-25 22:56:17 EST
This bug appears to have been reported against 'rawhide' during the Fedora 10 development cycle.
Changing version to '10'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 6 Piotr Drąg 2009-03-21 13:45:37 EDT
I'm pretty sure it has been fixed a long time ago. Could we close this bug report?
Comment 7 Rui Gouveia 2009-03-23 12:23:37 EDT
*** Bug 490979 has been marked as a duplicate of this bug. ***
Comment 8 Fedora Update System 2009-06-03 08:46:30 EDT
system-config-firewall-1.2.16-3.fc10 has been submitted as an update for Fedora 10.
http://admin.fedoraproject.org/updates/system-config-firewall-1.2.16-3.fc10
Comment 9 Fedora Update System 2009-06-04 17:20:42 EDT
system-config-firewall-1.2.16-3.fc10 has been pushed to the Fedora 10 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update system-config-firewall'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/F10/FEDORA-2009-5928
Comment 10 Christoph Wickert 2009-10-09 14:50:24 EDT
Any reason why this update is sitting in testing for more than 4 months now?
Comment 11 Fedora Update System 2009-11-11 09:58:03 EST
system-config-firewall-1.2.16-3.fc10 has been pushed to the Fedora 10 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.