This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 490979 - string typo in po file
string typo in po file
Status: CLOSED DUPLICATE of bug 467334
Product: Fedora
Classification: Fedora
Component: system-config-firewall (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Thomas Woerner
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-03-18 14:47 EDT by Rui Gouveia
Modified: 2009-09-21 18:30 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-03-23 12:23:37 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Rui Gouveia 2009-03-18 14:47:55 EDT
Description of problem:
small typo in string: 
"This is message is used by a host attached to a multicast link to request a <i>Router Advertisement</i>", around 353 in po file.



Version-Release number of selected component (if applicable):
master branch

How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Piotr Drąg 2009-03-21 13:47:11 EDT
Isn't it a duplicate of bug #467334?
Comment 2 Rui Gouveia 2009-03-23 12:23:37 EDT
Yes it is. Thanks!

*** This bug has been marked as a duplicate of bug 467334 ***
Comment 3 Thomas Woerner 2009-03-24 06:53:30 EDT
This is fixed in GIT, will be fixed in rawhide, F9 and F10, soon.

Note You need to log in before you can comment on or make changes to this bug.