Bug 467424 - PagkageKit Gnome UI doesn't fit on Asus eee 701 screen
PagkageKit Gnome UI doesn't fit on Asus eee 701 screen
Status: CLOSED DUPLICATE of bug 444198
Product: Fedora
Classification: Fedora
Component: gnome-packagekit (Show other bugs)
9
All Linux
medium Severity medium
: ---
: ---
Assigned To: Robin Norwood
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-10-17 08:14 EDT by Valent Turkovic
Modified: 2008-10-17 13:17 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-10-17 13:17:34 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
PackageKit screenshot (95.19 KB, image/png)
2008-10-17 08:19 EDT, Valent Turkovic
no flags Details
PackageKit screenshot (71.35 KB, image/png)
2008-10-17 08:20 EDT, Valent Turkovic
no flags Details

  None (edit)
Description Valent Turkovic 2008-10-17 08:14:38 EDT
Description of problem:
PagkageKit Gnome UI doesn't fit on Asus eee 701 screen (800x480)

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Valent Turkovic 2008-10-17 08:19:33 EDT
Created attachment 320654 [details]
PackageKit screenshot

PackageKit screenshot
Comment 2 Valent Turkovic 2008-10-17 08:20:07 EDT
Created attachment 320655 [details]
PackageKit screenshot

PackageKit screenshot
Comment 3 Richard Hughes 2008-10-17 13:17:34 EDT

*** This bug has been marked as a duplicate of bug 444198 ***

Note You need to log in before you can comment on or make changes to this bug.