Bug 467552 - Anaconda crashes when selecting "Etc/UTC" timezone in text-mode
Anaconda crashes when selecting "Etc/UTC" timezone in text-mode
Status: CLOSED DUPLICATE of bug 467231
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
powerpc Linux
medium Severity high
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-10-18 09:25 EDT by Michael Cutler
Modified: 2008-10-20 10:38 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-10-20 10:38:56 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
anaconda_debug.txt (135.81 KB, text/plain)
2008-10-18 09:25 EDT, Michael Cutler
no flags Details

  None (edit)
Description Michael Cutler 2008-10-18 09:25:02 EDT
Created attachment 320744 [details]
anaconda_debug.txt

Description of problem:

 Anaconda crashed when I selected "Etc/UTC" timezone from the text-mode installer. I rebooted and went through the install selecting "Europe/London" and it continued as normal. I tried to file the bug directly from anaconda but an error came back complaining about the platform selected (I was installing from PPC32).

Version-Release number of selected component (if applicable):

 anaconda 11.4.1.40 (from Fedora-10-Beta-ppc-DVD.iso)

How reproducible:

 Every time

Steps to Reproduce:
1. Run install from Fedora-10-Beta-ppc-DVD.iso
2. Select "Etc/UTC" and select hwclock is UTC
3. Anaconda pops the exception
  
Actual results:

 Anaconda encountered an exception. I had to reboot select a city-based timezone to complete install and then alter the timezone after the system was installed.

Expected results:

 Sucessful selection of "Etc/UTC" as a timezone during installation.

Additional info:

 Attached is the report from anaconda during installation.
Comment 1 Andy Lindeberg 2008-10-20 10:38:56 EDT

*** This bug has been marked as a duplicate of bug 467231 ***

Note You need to log in before you can comment on or make changes to this bug.