Bug 467566 - During installation: after media check - install should wait
During installation: after media check - install should wait
Status: CLOSED DUPLICATE of bug 375011
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
i386 Linux
medium Severity low
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-10-18 13:52 EDT by Jacek Pliszka
Modified: 2008-10-21 16:57 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-10-21 16:57:31 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jacek Pliszka 2008-10-18 13:52:17 EDT
Description of problem:

After mediac check of installation DVD - when I insert the DVD and click OK right after that installer returns error.

On the other hand if I insert the DVD and then wait couple of seconds - evenrything is OK.

Anaconda/installer - if it could not detect DVD in drive - it should wait couple of seconds
and try again...

Version-Release number of selected component (if applicable):

Fedora 10 beta

How reproducible:

During installation do media check and right after it inset CD and quickly press  OK.

Steps to Reproduce:
1. pick media check during installation
2. after the check - insert DVD disk
3. quickly press OK
  
Actual results:

Error - no installation DVD in drive

Expected results:

It detects the CD/DVD

Additional info:

It works if I wait couple of seconds bnetween DVD/CD insertion and
pressing OK.
Comment 1 Andy Lindeberg 2008-10-20 13:15:20 EDT
Which rawhide are you experiencing this with?
Comment 2 Jacek Pliszka 2008-10-21 16:50:01 EDT
F10 beta - DVD downloaded from a mirror.
Comment 3 Andy Lindeberg 2008-10-21 16:57:31 EDT
This has been fixed in a more recent version of rawhide. Duping this to the old media check bug.

*** This bug has been marked as a duplicate of bug 375011 ***

Note You need to log in before you can comment on or make changes to this bug.