Bug 467572 - Blank display on i855gm
Blank display on i855gm
Status: CLOSED DUPLICATE of bug 461205
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-i810 (Show other bugs)
rawhide
All Linux
medium Severity high
: ---
: ---
Assigned To: Dave Airlie
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-10-18 16:03 EDT by Miloslav Trmač
Modified: 2008-11-04 15:39 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-11-04 15:39:23 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Xorg.log (27.54 KB, text/plain)
2008-10-18 16:03 EDT, Miloslav Trmač
no flags Details
Output of (lspci -v) (6.43 KB, text/plain)
2008-10-18 16:04 EDT, Miloslav Trmač
no flags Details

  None (edit)
Description Miloslav Trmač 2008-10-18 16:03:38 EDT
Created attachment 320765 [details]
Xorg.log

After boot, the screen is completely black.

If I use i915.modeset=1, the cursor displays correctly and grey/white rectangles appear where the login dialog would be (as if the background of the dialog windows were painted), but no bitmaps or text appear.

Version-Release number of selected component (if applicable):
xorg-x11-drv-i810-2.4.2-12.fc10.i386 and some previous versions (tested a few
since Fedora 10 beta)
Comment 1 Miloslav Trmač 2008-10-18 16:04:19 EDT
Created attachment 320766 [details]
Output of (lspci -v)
Comment 2 Miloslav Trmač 2008-10-22 12:26:25 EDT
(mcepl: i915.modeset is not the problem.  If possible, X should work out of the box, without any additional configuration, like in F9.  i915.modeset=1 is just something I tried that seems to affect the results.)
Comment 3 Mohd Izhar Firdaus Ismail 2008-11-04 06:26:12 EST
i'm experiencing the same problem on F10-beta-snap3
Comment 4 Will Woods 2008-11-04 15:39:23 EST

*** This bug has been marked as a duplicate of bug 461205 ***

Note You need to log in before you can comment on or make changes to this bug.