Bug 467599 - Zend_Tool can't find zf.php
Summary: Zend_Tool can't find zf.php
Status: CLOSED DUPLICATE of bug 507310
Alias: None
Product: Fedora
Classification: Fedora
Component: php-ZendFramework   
(Show other bugs)
Version: 10
Hardware: x86_64 Linux
medium
high
Target Milestone: ---
Assignee: Alexander Kahl
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-10-19 06:37 UTC by Renich Bon Ciric
Modified: 2009-07-27 06:57 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-07-27 06:57:39 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Renich Bon Ciric 2008-10-19 06:37:24 UTC
Description of problem:
Zend_Tool, also know as zf, can't find it's libraries.

Version-Release number of selected component (if applicable):
php-ZendFramework-1.6.0-1.fc10.noarch


How reproducible:
zf create project
zf show version

Steps to Reproduce:
1. Open up a shell
2. Create a "test" directory and get into it.
3. type: zf create project
  
Actual results:
[renich@introdesk test]$ zf create project
Could not open input file: ../share/php/ZendL/zf.php

Expected results:
The project directory structure and all being created.

Additional info:
I dunno, maybe something to do with the path.

Comment 1 Bug Zapper 2008-11-26 03:59:52 UTC
This bug appears to have been reported against 'rawhide' during the Fedora 10 development cycle.
Changing version to '10'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping

Comment 2 Alexander Kahl 2009-07-27 06:57:39 UTC

*** This bug has been marked as a duplicate of bug 507310 ***


Note You need to log in before you can comment on or make changes to this bug.