Bug 467637 - connobject.c:142: error: request for member 'next' in something not a structure or union
connobject.c:142: error: request for member 'next' in something not a structu...
Status: CLOSED DUPLICATE of bug 465246
Product: Fedora
Classification: Fedora
Component: mod_python (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Joe Orton
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-10-19 15:55 EDT by Robert Scheck
Modified: 2008-10-20 11:52 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-10-20 11:52:30 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Robert Scheck 2008-10-19 15:55:14 EDT
Description of problem:
/usr/lib/apr-1/build/libtool --silent --mode=compile gcc -prefer-pic -O2 -g -pipe -Wall -Wp,-D_FORTIFY_SOURCE=2 -fexceptions -fstack-protector --param=ssp-buffer-size=4 -m32 -march=i386 -mtune=generic -fasynchronous-unwind-tables  -DLINUX=2 -D_REENTRANT -D_GNU_SOURCE -D_LARGEFILE64_SOURCE -pthread -I/usr/include/httpd  -I/usr/include/apr-1   -I/usr/include/apr-1  -fno-strict-aliasing -I/usr/src/rpm/BUILD/mod_python-3.3.1/src/include -I/usr/include/httpd -I/usr/include/python2.5  -c -o connobject.lo connobject.c && touch connobject.slo
connobject.c: In function '_conn_read':
connobject.c:142: error: request for member 'next' in something not a structure or union
apxs:Error: Command failed with rc=65536
.
make[1]: *** [mod_python.so] Error 1
make[1]: Leaving directory `/usr/src/rpm/BUILD/mod_python-3.3.1/src'
make: *** [do_dso] Error 2

Version-Release number of selected component (if applicable):
mod_python-3.3.1-8

How reproducible:
Everytime, see above.

Actual results:
No rebuild possible.

Expected results:
Working rebuild.
Comment 1 Joe Orton 2008-10-20 11:52:30 EDT

*** This bug has been marked as a duplicate of bug 465246 ***

Note You need to log in before you can comment on or make changes to this bug.