Bug 46765 - Anaconda can't write traceback to the DOS formatted diskette
Summary: Anaconda can't write traceback to the DOS formatted diskette
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: 7.3
Hardware: i386
OS: Linux
medium
high
Target Milestone: ---
Assignee: Brent Fox
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
: 48383 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-06-30 08:57 UTC by Milan Kerslager
Modified: 2007-04-18 16:34 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-06-30 08:57:30 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Milan Kerslager 2001-06-30 08:57:27 UTC
I've got traceback in the partition request dialog (after hitting ESC in 
one of dialog). I tryed to save traceback to the DOS formatted diskette. 
Then I've got second traceback because /usr/sbin/mkdosfs is missing (I 
used GUI from Fairfax beta-1).

Without this this is very hard to fill bugs against anaconda package :-(

Comment 1 Michael Fulbright 2001-07-02 15:30:37 UTC
Should be fixed for beta 2.

Comment 2 Matt Wilson 2001-07-10 17:28:53 UTC
*** Bug 48383 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.