Bug 48383 - Saving traceback error to floppy causes another traceback error
Saving traceback error to floppy causes another traceback error
Status: CLOSED DUPLICATE of bug 46765
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Brent Fox
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-07-10 12:15 EDT by John A. Hull
Modified: 2007-04-18 12:34 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-07-10 12:15:40 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description John A. Hull 2001-07-10 12:15:37 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux 2.4.2-2 i686; en-US; m18)
Gecko/20010131 Netscape6/6.01

Description of problem:
When attempting to save traceback error to floppy, I get another traceback
error stating a runtime error: /usr/sbin/mkdosfs can not be run.
Full traceback error:
Traceback (innermost last):
File "/usr/bin/anaconda", line 565, in ? handleException (id, intf,
	sys.exc_info())
File "/usr/lib/anaconda/exception.py" , line 109, in handleException
	stdout= '/dev/tty5' stderr = '/dev/tty5')
File "/usr/lib/anaconda/iutil.py", line 61, in execWithRedirect raise
	RuntimeError, command + "can not be run"
Runtime Error:  /usr/sbin/mkdosfs can not be run
		

How reproducible:
Always

Steps to Reproduce:
1.Produce a traceback error
2.Attempt to save to floppy
3.Note additional traceback error related to exception handling code, and
mkdosfs program call
	

Actual Results:  Unable to save traceback information to floppy			

Expected Results:  able to save traceback information to floppy


Additional info:
Comment 1 Matt Wilson 2001-07-10 13:28:56 EDT

*** This bug has been marked as a duplicate of 46765 ***

Note You need to log in before you can comment on or make changes to this bug.