Bug 467721 - redhat-release contains empty debuginfo packages
redhat-release contains empty debuginfo packages
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: redhat-release (Show other bugs)
5.3
All Linux
medium Severity medium
: rc
: ---
Assigned To: Daniel Mach
Alexander Todorov
:
: 500628 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-10-20 10:36 EDT by Dennis Gregorovic
Modified: 2009-09-02 08:01 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-09-02 08:01:28 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Dennis Gregorovic 2008-10-20 10:36:37 EDT
The redhat-release package is an arch-specific package but does not contain any binaries, so it ends up producing empty debuginfo packages.  Changing redhat-release to be noarch would be too risky for a minor release.  Therefore, we should tweak the spec file to not build debuginfo packages.
Comment 3 Alexander Todorov 2009-05-27 04:28:08 EDT
*** Bug 500628 has been marked as a duplicate of this bug. ***
Comment 6 errata-xmlrpc 2009-09-02 08:01:28 EDT
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on therefore solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHEA-2009-1400.html

Note You need to log in before you can comment on or make changes to this bug.