Bug 500628 - redhat-release-debuginfo is empty
redhat-release-debuginfo is empty
Status: CLOSED DUPLICATE of bug 467721
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: redhat-release (Show other bugs)
5.4
All Linux
low Severity medium
: rc
: ---
Assigned To: Daniel Mach
Release Test Team
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-05-13 09:48 EDT by Alexander Todorov
Modified: 2009-05-27 04:28 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-05-27 04:28:08 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Alexander Todorov 2009-05-13 09:48:14 EDT
Description of problem:
redhat-release-debuginfo is empty. No need to generate this package.

Version-Release number of selected component (if applicable):
redhat-release-debuginfo-5Server-5.3.0.3.i386.rpm

How reproducible:
always

Steps to Reproduce:
1. rpm -qpl redhat-release-debuginfo-5Server-5.3.0.3.i386.rpm
2.
3.
  
Actual results:
empty package

Expected results:
Package doesn't exist. redhat-release contains text files and one Python module.

Additional info:
this was recently fixed in RHEL4
Comment 2 Daniel Mach 2009-05-13 11:30:14 EDT
This can be easily fixed in the spec file.

DEVEL_ACK+
Comment 3 Alexander Todorov 2009-05-27 04:28:08 EDT

*** This bug has been marked as a duplicate of bug 467721 ***

Note You need to log in before you can comment on or make changes to this bug.