Bug 467803 - Tomboy debug output ending up in .xsession-errors
Tomboy debug output ending up in .xsession-errors
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: tomboy (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
Fedora Extras Quality Assurance
:
Depends On:
Blocks: 454582 F10DesktopTarget
  Show dependency treegraph
 
Reported: 2008-10-20 19:29 EDT by Jesse Keating
Modified: 2013-01-09 22:24 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-11-11 11:24:20 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
GNOME Desktop 560368 None None None Never

  None (edit)
Description Jesse Keating 2008-10-20 19:29:56 EDT
When closing notes or other such things, debug output is being sent to ~/.xsession-errors.  Should this be going there, or suppressed?
Comment 1 Matthias Clasen 2008-10-21 00:18:19 EDT
can you give an example of the debug output you are seeing ? (because I'm not sure I'm seeing any)
Comment 2 Jesse Keating 2008-10-21 00:44:54 EDT
[DEBUG]: Saving 'Corrupted'...

This is shortly after I edited and closed a note called 'Corrupted'
Comment 3 Ray Strode [halfline] 2008-11-11 11:24:20 EST
Not going to fix downstream, but I've filed this upstream, so we'll see what upstream says.

Note You need to log in before you can comment on or make changes to this bug.