This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 467811 - Updated translations of virt-mem
Updated translations of virt-mem
Status: CLOSED DUPLICATE of bug 493798
Product: Fedora
Classification: Fedora
Component: virt-mem (Show other bugs)
10
All Linux
medium Severity medium
: ---
: ---
Assigned To: Richard W.M. Jones
Fedora Extras Quality Assurance
: Translation
Depends On:
Blocks: 484497
  Show dependency treegraph
 
Reported: 2008-10-20 20:59 EDT by Noriko Mizumoto
Modified: 2009-09-21 18:18 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-04-05 15:57:43 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
zh-CN translation attached (6.56 KB, application/octet-stream)
2008-10-20 23:40 EDT, Wei Liu
no flags Details
Updated Polish translation of virt-mem (7.19 KB, application/octet-stream)
2008-10-24 11:31 EDT, Piotr Drąg
no flags Details
revised virt-mem file (7.20 KB, text/x-gettext-translation)
2008-10-26 20:31 EDT, Francesco Valente
no flags Details

  None (edit)
Description Noriko Mizumoto 2008-10-20 20:59:50 EDT
It is Software Translation Deadline, 21-Oct.

The translators start to attach their PO files for 'virt-mem' in this bug.
Please include all files attached into your package.
Comment 1 Wei Liu 2008-10-20 23:40:58 EDT
Created attachment 320966 [details]
zh-CN translation attached
Comment 2 Richard W.M. Jones 2008-10-21 05:08:30 EDT
Added to 0.3.1 upstream.

Unfortunately there's an (unrelated) build error which will prevent
me from releasing virt-mem before the deadline.
Comment 3 Piotr Drąg 2008-10-24 11:31:37 EDT
Created attachment 321425 [details]
Updated Polish translation of virt-mem
Comment 4 Francesco Valente 2008-10-26 20:31:38 EDT
Created attachment 321568 [details]
revised virt-mem file 

Revised Italian translation of virt-mem
Comment 5 Richard W.M. Jones 2008-11-03 07:28:28 EST
Done everything above this line.
Comment 6 Bug Zapper 2008-11-25 23:03:51 EST
This bug appears to have been reported against 'rawhide' during the Fedora 10 development cycle.
Changing version to '10'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 7 Piotr Drąg 2009-04-05 15:57:43 EDT
Moving to new bug for F11.

*** This bug has been marked as a duplicate of bug 493798 ***

Note You need to log in before you can comment on or make changes to this bug.